Back to News Archive
Chat Information for December 16, 2003

Epinions invites all members of the community to participate in a moderated chat with the Epinions team. The chat will be held Tuesday, December 16th, from 5:30-6:30pm PDT.

Browser requirements
To participate in the chat, your browser must support Java. If you have version 4.0 or later of Netscape Navigator or Micosoft Internet Explorer, you should not have any difficulties. To upgrade your browser, we suggest downloading the latest version of Netscape Navigator or Microsoft Internet Explorer.

To sign in to the chat room, please enter your Epinions member ID in the "Nickname" field below.

  • After connecting, it may take 1-2 minutes for the chat screen to appear.
  • Messages you type will not appear on the screen unless posted by the moderator.
        DigiChat requires a Java Compatible web browser to run.


    For those members who are unable to participate, we will post a transcript of the chat session after it is over. Check back here for details.
  •  

    Table of Contents
      Browser Requirements

      Sign in!


     Back to News Archive