Home > Message Boards > Home & Garden > Large Appliances > Kenmore Elite washer:error codes

Kenmore Elite washer:error codes
Posts on this Topic   Search in Large Appliances   
Showing 1-56 of 56 posts   Back to original view  
Hide member images Print     Start a new topic     Post a Reply
     
cliffgold Original Post: Aug 21 '05,  8:59 am           Reply
Reviews written: 0
Member since: Aug 21, 2005

Post: 26028
Kenmore Elite washer:error codes

What do the error codes mean that appear in the LED of the Elite toploader wqasher ie 06 and the machine stops

     
MamaMiaEtc Posted: Aug 24 '05,  8:44 am           Reply
Reviews written: 10
Member since: Aug 2, 2005

Post: 26352
Troubleshooting

In the manual for a Kenmore HE3 front loader the instruction for an F06 code (electrical problem) is :

Select PAUSE/CANCEL twice to cancel the cycle. Select DRAIN/SPIN if there is excessive water in the washer. Re-select cycle and press START. If the problem remains, call for service.

After that, you might try unplugging then plugging it in again.

     
kpaddock Posted: Sep 18 '06,  12:25 am           Reply
Reviews written: 0
Member since: Sep 18, 2006

Post: 76973
Disconnect power for SEVERAL minutes!

I started a "sanitize" load before going to bed. This is a normal thing because of how long the cycle is. I kept hearing beeps and seeing F06. I tried everything I could find on the forums and in my manual. I haven't had issues with my HE3t in literally YEARS. Nothing worked, including turning OFF the washer!

Then I remembered something a technician had said to me when he was on-site correcting an earlier problem about resetting the computer. Unplugging it sometimes corrects the problem. However, it must be unplugged for SEVERAL minutes. Well, I couldn't reach the plug so I flipped the breaker and let it sit for at least five minutes. I flipped the breaker again and my F06 errors are gone and "all's right with my world again".

I had forgotten about the washer's memory and that it can take several minutes to "flush" it. I wanted to pass this along in case it's helpful to you. Anything that avoids calling repair, right? We ALL have better things to do with our time!

     
jeff52758 Posted: Jan 30 '07,  9:20 pm           Reply
Reviews written: 0
Member since: Jan 29, 2007

Post: 105038
RE: Disconnect power for SEVERAL minutes!

Thanks for this post! My HE3 reported an F06 error code. I unplugged it for about ten minutes, then plugged it back in. It took a bit before it would start again, but the washer seems to be functioning as it did before the problem started.

     
allstar777 Posted: Jun 28 '07,  8:48 pm           Reply
Reviews written: 0
Member since: Jun 28, 2007

Post: 137069
keneliteh5

f 30 code can be reset by un plugging power cord for 5 minutes also pull out the detergent dispenser and reach all the way in to the back there is a small plastic flapper valve move it from side to side with your finger this will rest code f30 and save a tech visit..

     
ptwaddle Posted: Jul 22 '07,  7:27 pm           Reply
Reviews written: 0
Member since: Jul 22, 2007

Post: 140922
THANK YOU!!!

My Kenmore Elite was not working and had a dL F error that wouldn't clear even after unplugging the machine. I took the advice of the post that said to take the detergent drawer out and move the flap in the back with my finger and it worked!!! Thank you for the good advice you were an answer to my prayer!
And saved us a service call!!

     
sandiablo Posted: Aug 29 '07,  10:31 am           Reply
Reviews written: 0
Member since: Aug 29, 2007

Post: 147198
Thank you!!

I want to say thanks for the posting re: error code f30. I couldn't figure out what I did or didn't do to my brand new machine and was a bit freaked out. LOL I unplugged it for 10 min and took out the soap dispenser to move the piece in back. Not sure which one worked but something did, and no service call. Thanks again :)

     
manderlyh Posted: Aug 31 '07,  11:16 pm           Reply
Reviews written: 0
Member since: Aug 31, 2007

Post: 147504
My Kemore HE5t washer error code F30

My Kenmore Elite HE5t washer also has an error code of F30. I have been able to drain and spin then re-start the washer and it has worked, except that it happens again when I decide to do the next load of laundry.

I noticed when I opened up the washer that some of the clothes weren't wet. I also noticed that when I added fabric softner and detergent to the drawer and closed it, fabric softner immediately started to drain into the washer drum onto the rubber gasket that goes around the opening of the washer.

I unplugged the washer AND put my hand inside the area where the detergent drawer goes, and then I re-set the washer for just spin and rinse.

It worked!

Thanks!

     
manderlyh Posted: Sep 18 '07,  5:30 am (Updated: Oct 26 '07,  1:37 pm)           Reply
Reviews written: 0
Member since: Aug 31, 2007

Post: 149434
RE: My Kemore HE5t washer error code F30

I just wanted to let everyone out there know that I've had the F30 error a few more times, but I think I know what the cause is.

When I use a little more soap than normal is when I see this error. I use HE detergent, so I'm not really doing anything "wrong," but it must be more soap than the machine can handle.

I also just tried out the delay cycle wiht the powdered detergent and auto soak. Clothes came out clean, clean, clean!

     
manderlyh Posted: Oct 26 '07,  1:36 pm           Reply
Reviews written: 0
Member since: Aug 31, 2007

Post: 156994
RE: My Kenmore HE5t washer error code F30

I have had the F30 code a few more times since I've posted last. This occured again on Wednesday night (it's friday afternoon right now). I have not been able to get the washer to go through a cycle without it giving be the F30 code.

I've tried the unplug the washer and reset it. I've dried selecting "rinse and spin," I've tried these over and over and over and over again.

There is a strange noise coming from the detergent drawer when it starts. It sounds like a cross between grinding and clicking. It is so loud that I can hear it in the upstairs part of my house, when the washer is in the basement. Sometimes there will not even be any water dispensed before the code flashes.


Needless to say, I highly reccomend calling Sears before you slip your hand in to mess with that little flap. I'm wondering if messing with the flap has made it more of a problem. But I'm also wondering if it's just a problem, period, considering I posted my first reply about this eight days after I got the machines installed.

Sears is coming out on Monday to look at the washer. If hope that everything is fixable, considering I've paid over $2,200 for this set. I have only had this set in my home for TWO days over two months. It was installed 8/23/07...and in the evening.

I love how it cleans my clothes (when it works). I just don't love how I spent $2K on a washer that's been giving me problems since I bought it.


DO NOT BUY THIS PRODUCT WITHOUT A EXTENDED WARRANTY IF YOU MUST BUY IT. I highly recommend waiting to see what happens with the next models. Looks like this line is nothing but a huge headache.

     
manderlyh Posted: Oct 26 '07,  1:54 pm           Reply
Reviews written: 0
Member since: Aug 31, 2007

Post: 156997
RE: My Kenmore HE5t washer error code F30

I went and looked at my washer again. The noise that it makes sounds like a cheap coffee maker when it's trying to siphon the last bit of water into the brewing part.

It makes this noise, and when you put your hand on the top of the washer near the detergent drawer, you can feel a vibration. I wonder if there's a pump in the detergent section.


When I called Sears, they said a F30 washer code has to do with the detergent drawer.

     
bwoods2345 Posted: Feb 24 '08,  1:29 pm           Reply
Reviews written: 0
Member since: Feb 24, 2008

Post: 173890
f fault corrected

I was getting a F /DL code. everything I read about pointed towards the circuit board, connections, or door switch. My washer had stopped and was not fully responding, it would try to turn on, put a little water in the drum and stop. I would then get the fault codes.

I ran the diagnostic check found in the manual located in the bottom cabinet. It indicated the unit was not draining.

What I found was that my drain pump was clogged. There is a filter that is eaily accessed behind the bottom panel. I removed this fitler and removed coins etc. I also put my fingers in the pump impellers and found them jammed. I turned it with my fingers until it rotated normally.

Put it back togeher, and all is well.

     
pvreditor Posted: Feb 24 '08,  4:48 pm (Updated: Feb 24 '08,  4:49 pm)           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 173907
RE: f fault corrected

Quote: bwoods2345
I was getting a F /DL code. everything I read about pointed towards the circuit board, connections, or door switch. My washer had stopped and was not fully responding, it would try to turn on, put a little water in the drum and stop. I would then get the fault codes.

I ran the diagnostic check found in the manual located in the bottom cabinet. It indicated the unit was not draining.

What I found was that my drain pump was clogged. There is a filter that is eaily accessed behind the bottom panel. I removed this fitler and removed coins etc. I also put my fingers in the pump impellers and found them jammed. I turned it with my fingers until it rotated normally.

Put it back togeher, and all is well.

You're not the only one to find that draining and cleaning the pump cures a lot of problems, but every experience helps. Thanks for sharing!

--Bob
     
klehman4 Posted: Mar 30 '08,  9:44 am           Reply
Reviews written: 0
Member since: Mar 30, 2008

Post: 177983
RE: Kenmore Elite washer:error codes

My Kenmore He4t had the F DL error. I used the advice to clean the filter and it worked! All you do is take off the bottom front panel (there are 3 screws). After the panel is off, there is a turn knob right in front in the middle. Simply unscrew it and remove any thing in the "catch". Screw back (re-attach) the knob and you are good to go. At least it worked for me (and no Sears repair costs!!!). Thanks to all for the advice.

     
ice1255 Posted: May 03 '08,  7:45 am           Reply
Reviews written: 0
Member since: May 3, 2008

Post: 183605
error codel

have a kenmore washer elite calypso getting a error code LF will not spin dry

     
detm0e Posted: May 27 '08,  7:38 pm           Reply
Reviews written: 0
Member since: May 27, 2008

Post: 187089
kenmore elite HE 3t error dL F

Man I love the internet!! I just unplugged the machine, took off the lower front panel, unscrewed the bypass filter and low and behold... one of my girls tiny nylon footy was wrapped around the drain impeller. Cleaned it all out put in back together and it works fine!! Who ever says $50 per month for high speed internet is to much. I've saved thousands by posts like this for fixing things,researching buying items, selling stuff, ect..
Thanks for the post. Keep on typing :)

     
tskinnison Posted: Jul 11 '08,  2:23 pm           Reply
Reviews written: 0
Member since: Jul 11, 2008

Post: 192991
RE: keneliteh5

I just read your post and I am currently having the same problem with my Kenmore washer. I messed with that plastic thing in the back before looking at it closely and I am not sure if I pulled the hose off the spout/plug?? The hose in no longer attached to that little opening. The wider opening is facing forward towards me and the hose is facing towards the back but not attached to anything so my question is should it be hooked up or not? I'm sorry this is so vague but I'm afraid I will break the plastic thing if I keep twisting.
Any suggestions would be very helpful right now!
Thank you for your time,
Sonya

     
pvreditor Posted: Jul 14 '08,  4:58 pm           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 194124
RE: keneliteh5

Quote: tskinnison
I just read your post and I am currently having the same problem with my Kenmore washer. I messed with that plastic thing in the back before looking at it closely and I am not sure if I pulled the hose off the spout/plug?? The hose in no longer attached to that little opening. The wider opening is facing forward towards me and the hose is facing towards the back but not attached to anything so my question is should it be hooked up or not? I'm sorry this is so vague but I'm afraid I will break the plastic thing if I keep twisting.
Any suggestions would be very helpful right now!
Thank you for your time,
Sonya

Sonya, it's not clear to me to whom you are asking this question. I just looked at this thread and there's nobody in it by the name of keneliteh5. If you are responding to a specific post, go to that post and click on the link on the upper right that says "Quote." This will quote that post so everyone can see who you referencing. Keep in mind that most people who visit here post once and are never heard from again. However, you may get lucky and find someone who can help you.

Good luck!

--Bob (a moderator)
     
safa916 Posted: Jul 30 '08,  1:44 pm           Reply
Reviews written: 0
Member since: Jul 30, 2008

Post: 196985
no error codes

My machine will sometimes start but then stop at some point (2 sec-30min) into the cycle. Sometimes, it does not start at all. It gives no error and all the lights just turn off. Any advice?

     
ffootlong Posted: Feb 17 '09,  7:52 pm           Reply
Reviews written: 0
Member since: Feb 17, 2009

Post: 218350
F30 error code resolujtion

F30 ERROR Code for Kenmore (Frigidare) ranges.
Have been reading all the posts on this problem for info becausse I "HAD" the same error code. The clocks time could not be changed and any attempt to use the oven resulted in the F30 error code with beep beep beep noise.

Maintenance man came today. His resolution is 180 degrees out on all I have read. While the total range warrenty is 2 years, the front electronics panel is 5 years. His resolution to F30 was to remove the front keypad and reset 2 (two) reset buttons on the right side of the internal wiring pad. All is now alive and well. Hope I helped you. Still had to pay maintenance fee.

     
riceman1044 Posted: Feb 18 '09,  1:37 pm           Reply
Reviews written: 0
Member since: Feb 18, 2009

Post: 218374
RE: kenmore elite HE 3t error dL F

I ditto this!! What great advice. It took me a half hour (only because I had to take the machine out of a tiny wash room and I took the top and the back off looking for the drain screen before I found it!) Once I found the three screws you mentioned, it was maybe 5 minutes and it works again. I'm sure it saved me at least a hundred dollars!!
Thanks!

     
cjbella Posted: Mar 21 '09,  2:44 pm           Reply
Reviews written: 0
Member since: Mar 21, 2009

Post: 221281
RE: kenmore elite HE 3t error dL F

i am having the same issue with my kenmore elite he3t.. error dL F...
I only seen your response on this posting... so i was wonding what it is you did to remedy this..
would you be kind enough to tell me...
i took the lower front panel off.. (3 screws)
and cleaned the overflow drain...
now i am stuck as to what next..
thanks so much! cj

     
aikoali Posted: May 04 '09,  3:00 pm           Reply
Reviews written: 0
Member since: May 4, 2009

Post: 224965
DL and then F problem

Guys i follow the advice , open the bottom pannel and clean the filter it has coins and broken penciles stuckd, so it is washing the clothes. I talk to one guy he told me to replaced the main control which cost $525.
Thank guys keep it up this GOOD WORK

     
apenning Posted: May 24 '09,  2:57 pm           Reply
Reviews written: 0
Member since: May 24, 2009

Post: 226536
Kenmore Elite DL/F error

First, thanks to all the helpful posts. For the record, I tried (most of this is above but thought I would summarize all here and add a little too!):
(door latch error)
1. Clean out the trap (remove 3 screws on front lower panel, trap is easily accessed from there, plastic cylinder with screw in cap); flip impelar in pump to side while you are in there (found candy wrapper and penny but still didn't fix the problem for me)
2. align and tighten male fitting on door.
did help for a while but then error reappeared
3. change door latch mechanism ($54) - no help, I returned it
4. check electrical fittings to/from door latch
5. check to see door lines up with button stop (no help for me)
6. pray (always good advice) but didn't fix it (ha ha)
7. slide out detergent tray and flip mechanism in back of drawer
8. slide plastic box in top rear off metal shelf (have to pry up 2 tabs rather firmly with screw driver. Open box. It has a circuit board (central board for unit I think) with small black mechanical box on it that clicks when door tries to latch. (have to take off top of washer first of course- 3 screws on top back then slide back 1 inch and lift up). Taking the box apart with the circuit board seemed to have loosed the mechanism that works the door latch. Shazam! It now works or maybe it jiggled a wire that had a bad connection. Whatever... it works now. Yeah!!!
( just heard the mechanism clicking and went looking for it...lol)

Hope this helps somebody else!
: >

     
bella13 Posted: May 31 '09,  12:01 pm (Updated: May 31 '09,  12:05 pm)           Reply
Reviews written: 0
Member since: May 31, 2009

Post: 227169
sorta worked

Went through it all the last resort was to remove the top check (center box) circuit board and check for loose connections. Just checked /and "tightened" door latch connection. Seems to be working ok now....Lets wait and see
Still under warranty, called Sears today, said they could get someone out a week from tomorrow...Thankyou Sears...year right!!
Just wondering if I have this guy come out do I tell him what I did and would it void the warranty? I'll have to and see....

     
tscjones2 Posted: Jun 07 '09,  10:12 am           Reply
Reviews written: 0
Member since: Jun 7, 2009

Post: 227801
RE: Kenmore Elite DL/F error

I have had f11 error, however I pulled off the front panel and cleaned the trap out and had a quarter, 2 acorns, 1 ink cartridge from pen, 1 rock, and a sock!! Now I know that the wash machine does infact eat socks! I just spilled water down in the bottom when I pulled that out, so don't know if that is a problem or not.

     
joenavin Posted: Jul 03 '09,  1:00 pm           Reply
Reviews written: 0
Member since: Jul 3, 2009

Post: 229569
RE: kenmore elite HE 3t error dL F

Thanks for the postings. I followed your advice and fixed my issue. The drain filter was clogged with stuff my kids left in their pockets. Easy fix once I read your messages.

     
jjs509 Posted: Jul 28 '09,  7:51 pm (Updated: Jul 28 '09,  7:51 pm)           Reply
Reviews written: 0
Member since: Jul 28, 2009

Post: 231752
RE: f fault corrected

I used your advice on clearing the pump filter and my washer works again. Three cheers for the Internet and blogging!!

     
ctshoreline Posted: Aug 04 '09,  7:49 am           Reply
Reviews written: 0
Member since: Aug 4, 2009

Post: 232376
error code f70

Our washer he5t has stopped completely and showed error code f70 we tried unplugging it and now it only beeps when the power button is pushed no lights - nothing. Can anyone help?

     
pisa2wash Posted: Aug 17 '09,  10:09 pm           Reply
Reviews written: 0
Member since: Aug 17, 2009

Post: 233665
RE: error code f70

I was experiencing an error code F70 with lights and sounds on the Kenmore Elite HE 5T ---now it's silent, no lights for a few hours, then, an error code of F71 which blinked continuously through the night appeared...I have since unplugged the unit....What does an Error Code of F70 or F71 mean? This machine has only been in use a short time?

     
dalaguard Posted: Aug 26 '09,  10:29 am (Updated: Aug 26 '09,  10:59 am)           Reply
Reviews written: 0
Member since: Aug 26, 2009

Post: 234512
F35 Error Elite 3t 110.4674

Had Error SUDS then error f35. Opened up front panel and drained pump housing. There was a pen broken up in there. Thanks epinions saved me $50-$100. Now time to kill my son. Check your pockets!!! KIDS these days with their long hair and rock-n-roll!

     
jgeib Posted: Sep 29 '09,  2:39 pm           Reply
Reviews written: 0
Member since: Sep 29, 2009

Post: 238323
RE: Kenmore Elite washer:error codes

I don't want a bunch of useless emails. I just want to find out what the error code on my washer is.

     
grandpa70 Posted: Oct 31 '09,  1:29 pm           Reply
Reviews written: 2
Member since: Nov 13, 2005

Post: 241364
RE: f fault corrected

Our Kenmore Elite HE3t quit spinning on normal cycle. I did the "unplug cord for 10 minute thing" still no difference. Reached behind the soap tray and turned the little knob a few times....still can't get the "spin" to work...just buzz type hum from the motor. Then tried the "clean out the water filter" behind the front lower panel. (filter screws out like a refridgerator water filter). Front panel has three little screws holding it on, UNPLUG the washer from wall socket FIRST. There wasn't much stuff in the filter, but there was a piece of clear celophane about the size of a quarter, thought it probably wouldn't effect the washer spin workings. Put all back together and YIPEE, my machine works as new now!! Thank you all for the inputs here online!!

     
senorstrange Posted: Nov 13 '09,  5:46 pm           Reply
Reviews written: 0
Member since: Nov 13, 2009

Post: 242302
Code F70

Code F70
Central Control Unit Heartbeat Failure

If a central control unit heartbeat failure is displayed, no communication is detected from the Central Control unit to the User Interface.

POSSIBLE CAUSES/PROCEDURE
1. Check for continuity of the User Interface harness.

2. Check wire harness connections to the User Interface and the Central Control Unit.

3. Replace User Interface if drum is rotating.

4. Replace Central Control Unit if drum is not moving.

     
laundrylady1 Posted: Jan 11 '10,  4:19 pm           Reply
Reviews written: 0
Member since: Jan 11, 2010

Post: 247538
Kenmore Elite Washer code F2

I have a Kenmore Elite Washer H3 and I am currently locked out of it and cannot open the door. It is flashing me the F2 code. What does this mean? What can I do to fix this? Thanks for the help!

     
lennymichele Posted: Feb 24 '10,  12:00 pm           Reply
Reviews written: 0
Member since: Feb 24, 2010

Post: 250518
RE: F35 Error Elite 3t 110.4674

I am having the suds error and the F35 error as you described. I did as you suggested and cleaned out the pump housing. As you described their was a broken pen in there. It worked for the day without any error code. Thought it was fixed. I can not get it to run a cycle full again. Any suggestions????

     
mabell19801962 Posted: Mar 23 '10,  1:11 pm (Updated: Mar 23 '10,  1:21 pm)           Reply
Reviews written: 0
Member since: Mar 23, 2010

Post: 252359
RE: kenmore elite error code

The code DL comes on the washing machine board. Can anyone help me to know what this means? Can I fix it easily? The washer comes on and starts for a few seconds and stops, then the DL code shows on board. I have so much laundry piling up, help me please!

     
pvreditor Posted: Mar 24 '10,  5:31 am           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 252376
RE: kenmore elite error code

Quote: mabell19801962
The code DL comes on the washing machine board. Can anyone help me to know what this means? Can I fix it easily? The washer comes on and starts for a few seconds and stops, then the DL code shows on board. I have so much laundry piling up, help me please!

The "DL" error indicates a problem with the door lock. I personally don't know how to fix it, but there is a LOT of advice in the discussions here. Please read this discussion from the start, and do a search on "dl error". I'm sure you'll find some good information.

Good luck!

--Bob
     
kenmorejunk Posted: May 28 '10,  7:18 am           Reply
Reviews written: 0
Member since: May 28, 2010

Post: 256363
RE: keneliteh5

OMG! So simple, It's a holiday weekend and I thought I'd be spending it at a laundry mat. THANKS!

     
rboerstler Posted: Aug 21 '10,  9:52 am           Reply
Reviews written: 0
Member since: Mar 9, 2005

Post: 260559
RE: THANK YOU!!!

We had the same error code (F DL) come up on our 2005 model Kenmore Elite HE3t washer when it quit on us and followed the advice here and it worked perfectly. It took about 15 seconds to correct the issue. All I did was carefully pull the detergent drawer out (push down on the black flap that locks the drawer in place) and saw that there was a round disc on the ceiling near the back of the inside of the drawer opening. It swivels counter-clockwise about 1/4 turn. I did that with my finger a couple of times, slid the drawer back in and we're back in business. Thanks for the help.

     
shannon47 Posted: Oct 07 '10,  5:01 am           Reply
Reviews written: 0
Member since: Oct 7, 2010

Post: 263859
RE: kenmore elite HE 3t error dL F

how do i remove the front bottom panel??

     
washlady1 Posted: Nov 09 '10,  2:07 pm           Reply
Reviews written: 0
Member since: Nov 9, 2010

Post: 265825
I love my Kenmore Elite HE3t

I wanted to thank everyone on your site...I had a problem with my HE3t yesterday. it was flashing FH or HF...whichever...so I came to your site to see what it was & now my machine is all fixed. My husband came home & cleaned the white filter area & we opened the back & everything inside looks great & is extremely clean, which I was surprised to see since I read all your posts & was very worried that my machine was going to look like a piece of crap inside, but it didn't. I've had the machine for 6 years & this was the first problem that we've encountered with it...so I am extremely happy that it was just a cleaning & (cross my fingers) it will be another 6 yrs before I have to do this again.

But I wanted to let you know that some machines are great & don't have problems....I would recommend one to a friend.

I use regular detergents, no fabric softner since I use dryer sheets and I bleach a load about once a week to just to be sure the inside of the machine is clean. I do leave the door open every night for the inside to dry cause sometimes it gets a bit musty. I used my machines every day...at least one load a day with our growing family so it does get a lot of work...anyway, I wanted to share my experience with you...thank you for the great help.
Have a nice day!

     
pvreditor Posted: Nov 09 '10,  7:58 pm           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 265860
RE: I love my Kenmore Elite HE3t

Quote: washlady1
I wanted to thank everyone on your site...I had a problem with my HE3t yesterday. it was flashing FH or HF...whichever...so I came to your site to see what it was & now my machine is all fixed. My husband came home & cleaned the white filter area & we opened the back & everything inside looks great & is extremely clean, which I was surprised to see since I read all your posts & was very worried that my machine was going to look like a piece of crap inside, but it didn't. I've had the machine for 6 years & this was the first problem that we've encountered with it...so I am extremely happy that it was just a cleaning & (cross my fingers) it will be another 6 yrs before I have to do this again.

But I wanted to let you know that some machines are great & don't have problems....I would recommend one to a friend.

I use regular detergents, no fabric softner since I use dryer sheets and I bleach a load about once a week to just to be sure the inside of the machine is clean. I do leave the door open every night for the inside to dry cause sometimes it gets a bit musty. I used my machines every day...at least one load a day with our growing family so it does get a lot of work...anyway, I wanted to share my experience with you...thank you for the great help.
Have a nice day!

Thank you for taking the time to share your experience... it is genuinely appreciated.

--Bob
     
waterdr55 Posted: Dec 09 '10,  2:46 am           Reply
Reviews written: 0
Member since: Dec 9, 2010

Post: 268054
F2 Error

Got the F2 error. Followed advice here and pulled the filter a few times and found all kinds of stuff. So, that si good. Thank you!

But, my pump seems a bit loud. Don't recall hearing it before.

Here is the strange part. Now that I have the filter cleaned, the thicker hose that is going from the tub to the filter is actually collapsing when the pump runs as if it is sucking it closed. Is this normal? The material pretty soft.

     
waterdr55 Posted: Dec 09 '10,  3:03 am           Reply
Reviews written: 0
Member since: Dec 9, 2010

Post: 268055
Hose

Just to be clear, the flow is from the tub, then to a thick rubber hose, the filter, and then the pump. Filter was plugged. Pumps turns easily by hand and found nothing clogged. The discharge tube seem clear too.

BUT, the end of the thick rubber hose where it connects to the filter actually collapses when the pump runs. It may just happen at the end of the cycle when the tub runs out of water.....I am not sure.

I have run the washer through two rinse and spin cucles and the clothes come out completely dry now, so the water must be leaving as it should. BUT, it seems strange that the hose would collapse like that.

     
washerdryertec Posted: Dec 09 '10,  10:21 pm           Reply
Reviews written: 1
Member since: Oct 1, 2008

Post: 268114
RE: Hose

At the top of that hose, where it connects to the bottom of the tub, is a check ball. If your missing an ID or credit card it may be in that hose. I would drain the pump thru the filter then remove that hose from the pump and bottom of outer tub. Check for debris in the hose and just inside the tub where you took off the hose. If the hose colapses when it drains, that means that something is restricting the flow of water and creating a vacuum in that hose.

     
bfbautista Posted: Dec 26 '10,  4:32 pm (Updated: Dec 26 '10,  4:35 pm)           Reply
Reviews written: 0
Member since: Dec 26, 2010

Post: 269099
RE: Kenmore Elite washer:error codes

this was a very useful advise,even a non handy person can perform.I did it and it truly was so effective and saved me $129(f dl)code on kenmore elite HT4

     
thx4thehelp Posted: Jun 23 '11,  2:57 pm           Reply
Reviews written: 0
Member since: Jun 23, 2011

Post: 278573
RE: f fault corrected

Thanks for your instructions! That worked perfectly!

     
jtow512 Posted: Jul 19 '11,  12:19 pm           Reply
Reviews written: 0
Member since: Jul 19, 2011

Post: 280138
F35 error code


1.) The Purchase:
I purchased my Duet Steam Model Number WFW9500TW01 on 11/04/08.

2.) The Problem:
7/1/2011 It started getting the F35 error.

3.) The Troubleshooting:
I was able to open the top of the washer and go through some of the troubleshooting that I saw online (disconnecting the hose, blowing back into the washer) which seemed to fix it for about 10 loads but then again it started SUDS / F35 non-stop. I called a local repair service and found that I needed the “analog water pressure level sensor” which apparently had been discontinued by Whirlpool and replaced with a re-engineered part.

4.) The Part needed out of stock and backordered for months:
Old Part: W10156252
New Part: W10415587

The local repair service said that the part was on national backorder and according to their main supplier it had been so for 2 months. The new shipment of these parts was supposed to arrive 7/18/2011. On 7/18/2011 nobody called me to tell me whether or not they were in, so I called Whirlpool and escalated the issue with them.

5.) The call to Whirlpool:
First I spoke with Emma, she confirmed the part was now on a preliminary delivery date of 7/29/11. I shared my frustrations and she transferred me to a “specialist”, who, spoke as if she was chewing her own face - her name was “Candy” from Tennessee. I knew that I wasn’t going to get anywhere with her so I escalated to her manager “Austin”. “Austin” tried or said he tried to find the part from a couple of sources but couldn’t. He said:

“Sir, in this case what we need to do is get this to our Product Review Board who may offer you a replacement unit. They will call you within 24 hours”.

6.) The call from the Whirlpool Product Review Board:
The next day 7/19/2010 a woman named Tihate called me and said that I qualified for a new replacement machine. She went on to explain that it was a newer model but would still fit on my pedestals that I purchased and would be white like my old model.

6a.) One Small Thing:
Tihate added that there would be a small fee for the new washer of $578.57

7.) The final resolution.
I politely declined her offer. I will now wait for the part, fix the washer and sell it along with every Whirlpool, GE and Maytag appliance in my home.

My new LG washing machine will be here tomorrow, with a standard 10 year warranty which costs about $150 more than the replacement from Whirlpool.

P.S.
Tihate’s direct number is 1-866-640-7146 ext 6496

     
dawish Posted: Aug 13 '11,  12:49 pm           Reply
Reviews written: 0
Member since: Aug 13, 2011

Post: 281530
RE: F35 error code

disappointing at BEST...I have also purchased mine in May'08 and in July'11 started getting F35 code after SUDS as it went to wash cycle. Tried all other somewhat pertinent fixes,,'behind soap dispenser..', ..'bottom front panel removed cleaned out removable filter...' no help. this last post seems to nail it. Either a 'planned obsolescence component' or a' faulty design' which should be on a recall. I suppose I will start looking for the new washer from a different manufacturer. wow, I completely re-applianced my household with these guys just 3 years ago...!

     
stnmtn Posted: Aug 26 '11,  10:06 am           Reply
Reviews written: 0
Member since: Aug 26, 2011

Post: 282163
Solution to suds and F2 error

I have a Sears HE 3T washer from around 2003. It worked fine (except for milder on the bottom rubber when we used to keep the door closed all the time) until August 2011. We got the suds error even though there was not much suds. I restarted and then got the F2 error.
After reading several posts, I tried a couple of things:
1) I first unscrewed the bottom panel (you need a 6 point bit which I fortunately had), detached the bottom filter/motor assembly, which is the large cylinder at the bottom with a unscrewable cap, so when I unscrewed the cap, I could catch the water in a wet shoe pan. I then unscrewed the cap and cleaned out a broken pen that was stuck in there. Unfortunately the washer still did not work and stopped with much water in it.
2) I then figured the water drain pump attached to the filter had died. I ordered on the Sears website the part for about $140 (http://www.searspartsdirect.com then enter the model number of the washer then look up the pictures to find the part which for me was 280187 complete drain motor and motor assembly)
I got the part 3 days ago, took out the entire part (you need a locking adjustable wrench to hold open stiff wire collars) and replaced it with the new part in about 40 minutes.
The washer now works perfectly. I hope I get at least another 8 years out of it. Good luck to everyone.

     
stnmtn Posted: Aug 26 '11,  10:09 am           Reply
Reviews written: 0
Member since: Aug 26, 2011

Post: 282164
HE3T washing machine error codes location

I forgot to say that once you take out the bottom panel, you will see taped on the inside right wall a booklet which should have all the service error codes for the machine. I saw this posted on another website but did not take mine out since I already figured out what the F02 code was from other posts.

     
twighthouse Posted: Dec 02 '11,  4:46 pm           Reply
Reviews written: 0
Member since: Dec 2, 2011

Post: 287765
ERROR CODE " LF"

I have a Kenmore Elite Oasis top loader thats about 6 years old and occasionally in the middle of the cycle the machine quits and displays "LF" I open the top and move the wet clothes around and close the lid and push Start and it usually finishes they rinse cycle and spins normally.

     
autecdiver Posted: May 31 '12,  6:26 am           Reply
Reviews written: 0
Member since: May 31, 2012

Post: 294729
Kenmore Elite Codes

Does anyone have any info about code "5ud" or "Sud". Washer quits part way thru wash cycle. Unplugging doesn't work, Rinse/spin, doesn't work. The pump sounds as tho' it is trying to work but no water is leaving the machine.

     
jjs509 Posted: Jul 16 '12,  9:04 pm           Reply
Reviews written: 0
Member since: Jul 28, 2009

Post: 295970
RE: Kenmore Elite DL/F error

Thank you! Thank you! Thank you! The loose power switch wire to the CCU was my problem. It was very inconsistent and I had done all the other things you had tried, so because of your advice on how easy it is to take the top off and to follow the noise bingo success!!!! Thank you again!

     
rhall2203 Posted: Dec 12 '13,  10:26 am           Reply
Reviews written: 0
Member since: Dec 12, 2013

Post: 315895
kenmore HE4t washer

I have a code(?) showing 8:8 with a upside down A. I tried unplugging it for 10 minutes but the display doewsn't change. Any help would be appreciated.

Hide member images Print     Start a new topic     Post a Reply
Showing 1-56 of 56 posts   Back to original view  
Return to top