Home > Message Boards > Home & Garden > Large Appliances > Kenmore Elite washer:error codes

Kenmore Elite washer:error codes
Posts on this Topic   Search in Large Appliances   
Showing 41-56 of 56 posts << Previous  Page 1 2 3  
Hide member images Print     Start a new topic     Post a Reply
     
shannon47 Posted: Oct 07 '10,  5:01 am           Reply
Reviews written: 0
Member since: Oct 7, 2010

Post: 263859
RE: kenmore elite HE 3t error dL F

how do i remove the front bottom panel??

     
washlady1 Posted: Nov 09 '10,  2:07 pm           Reply
Reviews written: 0
Member since: Nov 9, 2010

Post: 265825
I love my Kenmore Elite HE3t

I wanted to thank everyone on your site...I had a problem with my HE3t yesterday. it was flashing FH or HF...whichever...so I came to your site to see what it was & now my machine is all fixed. My husband came home & cleaned the white filter area & we opened the back & everything inside looks great & is extremely clean, which I was surprised to see since I read all your posts & was very worried that my machine was going to look like a piece of crap inside, but it didn't. I've had the machine for 6 years & this was the first problem that we've encountered with it...so I am extremely happy that it was just a cleaning & (cross my fingers) it will be another 6 yrs before I have to do this again.

But I wanted to let you know that some machines are great & don't have problems....I would recommend one to a friend.

I use regular detergents, no fabric softner since I use dryer sheets and I bleach a load about once a week to just to be sure the inside of the machine is clean. I do leave the door open every night for the inside to dry cause sometimes it gets a bit musty. I used my machines every day...at least one load a day with our growing family so it does get a lot of work...anyway, I wanted to share my experience with you...thank you for the great help.
Have a nice day!

     
pvreditor Posted: Nov 09 '10,  7:58 pm           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 265860
RE: I love my Kenmore Elite HE3t

Quote: washlady1
I wanted to thank everyone on your site...I had a problem with my HE3t yesterday. it was flashing FH or HF...whichever...so I came to your site to see what it was & now my machine is all fixed. My husband came home & cleaned the white filter area & we opened the back & everything inside looks great & is extremely clean, which I was surprised to see since I read all your posts & was very worried that my machine was going to look like a piece of crap inside, but it didn't. I've had the machine for 6 years & this was the first problem that we've encountered with it...so I am extremely happy that it was just a cleaning & (cross my fingers) it will be another 6 yrs before I have to do this again.

But I wanted to let you know that some machines are great & don't have problems....I would recommend one to a friend.

I use regular detergents, no fabric softner since I use dryer sheets and I bleach a load about once a week to just to be sure the inside of the machine is clean. I do leave the door open every night for the inside to dry cause sometimes it gets a bit musty. I used my machines every day...at least one load a day with our growing family so it does get a lot of work...anyway, I wanted to share my experience with you...thank you for the great help.
Have a nice day!

Thank you for taking the time to share your experience... it is genuinely appreciated.

--Bob
     
waterdr55 Posted: Dec 09 '10,  2:46 am           Reply
Reviews written: 0
Member since: Dec 9, 2010

Post: 268054
F2 Error

Got the F2 error. Followed advice here and pulled the filter a few times and found all kinds of stuff. So, that si good. Thank you!

But, my pump seems a bit loud. Don't recall hearing it before.

Here is the strange part. Now that I have the filter cleaned, the thicker hose that is going from the tub to the filter is actually collapsing when the pump runs as if it is sucking it closed. Is this normal? The material pretty soft.

     
waterdr55 Posted: Dec 09 '10,  3:03 am           Reply
Reviews written: 0
Member since: Dec 9, 2010

Post: 268055
Hose

Just to be clear, the flow is from the tub, then to a thick rubber hose, the filter, and then the pump. Filter was plugged. Pumps turns easily by hand and found nothing clogged. The discharge tube seem clear too.

BUT, the end of the thick rubber hose where it connects to the filter actually collapses when the pump runs. It may just happen at the end of the cycle when the tub runs out of water.....I am not sure.

I have run the washer through two rinse and spin cucles and the clothes come out completely dry now, so the water must be leaving as it should. BUT, it seems strange that the hose would collapse like that.

     
washerdryertec Posted: Dec 09 '10,  10:21 pm           Reply
Reviews written: 1
Member since: Oct 1, 2008

Post: 268114
RE: Hose

At the top of that hose, where it connects to the bottom of the tub, is a check ball. If your missing an ID or credit card it may be in that hose. I would drain the pump thru the filter then remove that hose from the pump and bottom of outer tub. Check for debris in the hose and just inside the tub where you took off the hose. If the hose colapses when it drains, that means that something is restricting the flow of water and creating a vacuum in that hose.

     
bfbautista Posted: Dec 26 '10,  4:32 pm (Updated: Dec 26 '10,  4:35 pm)           Reply
Reviews written: 0
Member since: Dec 26, 2010

Post: 269099
RE: Kenmore Elite washer:error codes

this was a very useful advise,even a non handy person can perform.I did it and it truly was so effective and saved me $129(f dl)code on kenmore elite HT4

     
thx4thehelp Posted: Jun 23 '11,  2:57 pm           Reply
Reviews written: 0
Member since: Jun 23, 2011

Post: 278573
RE: f fault corrected

Thanks for your instructions! That worked perfectly!

     
jtow512 Posted: Jul 19 '11,  12:19 pm           Reply
Reviews written: 0
Member since: Jul 19, 2011

Post: 280138
F35 error code


1.) The Purchase:
I purchased my Duet Steam Model Number WFW9500TW01 on 11/04/08.

2.) The Problem:
7/1/2011 It started getting the F35 error.

3.) The Troubleshooting:
I was able to open the top of the washer and go through some of the troubleshooting that I saw online (disconnecting the hose, blowing back into the washer) which seemed to fix it for about 10 loads but then again it started SUDS / F35 non-stop. I called a local repair service and found that I needed the “analog water pressure level sensor” which apparently had been discontinued by Whirlpool and replaced with a re-engineered part.

4.) The Part needed out of stock and backordered for months:
Old Part: W10156252
New Part: W10415587

The local repair service said that the part was on national backorder and according to their main supplier it had been so for 2 months. The new shipment of these parts was supposed to arrive 7/18/2011. On 7/18/2011 nobody called me to tell me whether or not they were in, so I called Whirlpool and escalated the issue with them.

5.) The call to Whirlpool:
First I spoke with Emma, she confirmed the part was now on a preliminary delivery date of 7/29/11. I shared my frustrations and she transferred me to a “specialist”, who, spoke as if she was chewing her own face - her name was “Candy” from Tennessee. I knew that I wasn’t going to get anywhere with her so I escalated to her manager “Austin”. “Austin” tried or said he tried to find the part from a couple of sources but couldn’t. He said:

“Sir, in this case what we need to do is get this to our Product Review Board who may offer you a replacement unit. They will call you within 24 hours”.

6.) The call from the Whirlpool Product Review Board:
The next day 7/19/2010 a woman named Tihate called me and said that I qualified for a new replacement machine. She went on to explain that it was a newer model but would still fit on my pedestals that I purchased and would be white like my old model.

6a.) One Small Thing:
Tihate added that there would be a small fee for the new washer of $578.57

7.) The final resolution.
I politely declined her offer. I will now wait for the part, fix the washer and sell it along with every Whirlpool, GE and Maytag appliance in my home.

My new LG washing machine will be here tomorrow, with a standard 10 year warranty which costs about $150 more than the replacement from Whirlpool.

P.S.
Tihate’s direct number is 1-866-640-7146 ext 6496

     
dawish Posted: Aug 13 '11,  12:49 pm           Reply
Reviews written: 0
Member since: Aug 13, 2011

Post: 281530
RE: F35 error code

disappointing at BEST...I have also purchased mine in May'08 and in July'11 started getting F35 code after SUDS as it went to wash cycle. Tried all other somewhat pertinent fixes,,'behind soap dispenser..', ..'bottom front panel removed cleaned out removable filter...' no help. this last post seems to nail it. Either a 'planned obsolescence component' or a' faulty design' which should be on a recall. I suppose I will start looking for the new washer from a different manufacturer. wow, I completely re-applianced my household with these guys just 3 years ago...!

     
stnmtn Posted: Aug 26 '11,  10:06 am           Reply
Reviews written: 0
Member since: Aug 26, 2011

Post: 282163
Solution to suds and F2 error

I have a Sears HE 3T washer from around 2003. It worked fine (except for milder on the bottom rubber when we used to keep the door closed all the time) until August 2011. We got the suds error even though there was not much suds. I restarted and then got the F2 error.
After reading several posts, I tried a couple of things:
1) I first unscrewed the bottom panel (you need a 6 point bit which I fortunately had), detached the bottom filter/motor assembly, which is the large cylinder at the bottom with a unscrewable cap, so when I unscrewed the cap, I could catch the water in a wet shoe pan. I then unscrewed the cap and cleaned out a broken pen that was stuck in there. Unfortunately the washer still did not work and stopped with much water in it.
2) I then figured the water drain pump attached to the filter had died. I ordered on the Sears website the part for about $140 (http://www.searspartsdirect.com then enter the model number of the washer then look up the pictures to find the part which for me was 280187 complete drain motor and motor assembly)
I got the part 3 days ago, took out the entire part (you need a locking adjustable wrench to hold open stiff wire collars) and replaced it with the new part in about 40 minutes.
The washer now works perfectly. I hope I get at least another 8 years out of it. Good luck to everyone.

     
stnmtn Posted: Aug 26 '11,  10:09 am           Reply
Reviews written: 0
Member since: Aug 26, 2011

Post: 282164
HE3T washing machine error codes location

I forgot to say that once you take out the bottom panel, you will see taped on the inside right wall a booklet which should have all the service error codes for the machine. I saw this posted on another website but did not take mine out since I already figured out what the F02 code was from other posts.

     
twighthouse Posted: Dec 02 '11,  4:46 pm           Reply
Reviews written: 0
Member since: Dec 2, 2011

Post: 287765
ERROR CODE " LF"

I have a Kenmore Elite Oasis top loader thats about 6 years old and occasionally in the middle of the cycle the machine quits and displays "LF" I open the top and move the wet clothes around and close the lid and push Start and it usually finishes they rinse cycle and spins normally.

     
autecdiver Posted: May 31 '12,  6:26 am           Reply
Reviews written: 0
Member since: May 31, 2012

Post: 294729
Kenmore Elite Codes

Does anyone have any info about code "5ud" or "Sud". Washer quits part way thru wash cycle. Unplugging doesn't work, Rinse/spin, doesn't work. The pump sounds as tho' it is trying to work but no water is leaving the machine.

     
jjs509 Posted: Jul 16 '12,  9:04 pm           Reply
Reviews written: 0
Member since: Jul 28, 2009

Post: 295970
RE: Kenmore Elite DL/F error

Thank you! Thank you! Thank you! The loose power switch wire to the CCU was my problem. It was very inconsistent and I had done all the other things you had tried, so because of your advice on how easy it is to take the top off and to follow the noise bingo success!!!! Thank you again!

     
rhall2203 Posted: Dec 12 '13,  10:26 am           Reply
Reviews written: 0
Member since: Dec 12, 2013

Post: 315895
kenmore HE4t washer

I have a code(?) showing 8:8 with a upside down A. I tried unplugging it for 10 minutes but the display doewsn't change. Any help would be appreciated.

Hide member images Print     Start a new topic     Post a Reply
Showing 41-56 of 56 posts << Previous  Page 1 2 3  
Return to top