Home > Message Boards > Home & Garden > Large Appliances > Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry

Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry
Posts on this Topic   Search in Large Appliances   
Showing 1-20 of 20 posts      
Hide member images Print     Start a new topic     Post a Reply
     
rjbusch Original Post: Jul 31 '06,  1:34 pm           Reply
Reviews written: 0
Member since: Jul 31, 2006

Post: 68199
Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry

We have a 2001 model Kenmore Elite dryer, Model No. 110.60092991, with the electronic touch pad and Even Heat feature. The dryer is stuck in Auto Dry mode. When we press any other button like "Cotton", the light next to the Cotton button will illuminate as long as we hold the Cotton button, but when we release the Cotton button the lights on the Control Panel will default immediately to the Auto Dry settings (Normal heat setting and 60 minutes estimated drying time).

When we press Start, the dryer operates properly in Auto Dry mode except that it constantly beeps during the entire drying cycle. The beeps are--three quick beeps, a very brief pause, three quick beeps, a very brief pause, etc. At the end of the cycle, the dryer shuts off and the beeping stops.

I've also learned that if we push and hold the Timed Dry button and press Start (while holding the Timed Dry button), the Timed Dry cycle will work--but the beeping also continues throughout the entire drying cycle.

Once we press a button on the control panel, we can't turn off the display until the dryer shuts itself off at the end of the cycle. When we push "Stop" during the drying cycle, the dryer will stop but the lights on the control panel don't shut off--the lights on the control panel will illuminate to the Auto Dry settings, ready for us to push "Start" to start the next load.

I've noticed that when we push most of the other buttons on the Control Panel, the button will "beep" and the light beside the button will illuminate as long as we hold the button down. When we release the button, the display defaults to the Auto Dry/Cotton mode. All of the buttons work this way, except for the highest heat button in the upper left (which does not respond at all when pressed).

I read other posts about having to hold the Start button down, and the control board and control panel, but our symptoms don't match the symptoms described by others. My hunch is that we need a new Control Panel, but I don't want to spend $150 for a new panel only to find that we need more parts.

Any ideas/suggestions? Thank you.

     
pcheenan Posted: Aug 08 '06,  11:40 am (Updated: Aug 08 '06,  11:42 am)           Reply
Reviews written: 1
Member since: Jun 7, 2003

Post: 69395
We have the same problem

We have the same problem you described, i.e. the constant beeping while the dryer is running, etc. We are able to run the dryer for one or two loads, before the beeping starts. In a recent occurrence the breaker tripped.

In the past we had a problem with this dryer while it was under warranty for a different problem. The repair tech tried two things, replacing the control card, and the thermistor. I believe the problem was actually the thermistor. I retained the parts.

The other day I tried swapping the control cards after the breaker tripped. The problem returned after a few hours of non use. The dryer LEDs for "Cotton" drying came on, we heard one beep. After that we could not select any other drying modes.

This indicates to me that the problem is not the control cards. I suspect that it is related to the push button assembly. I'll have to dig out the Sears User Manual to see what part number that is.

If you found the answer let me know.

email pcheenan@hotmail.com

Thanks

Peter

     
pcheenan Posted: Aug 08 '06,  12:02 pm           Reply
Reviews written: 1
Member since: Jun 7, 2003

Post: 69396
touch pad unit ???

I found this post that says Sears is aware of the problem and recommends replacing the control card and touch pad...

http://forums.cabling-design.com/Re-Kenmore-Elite-Dryer-keeps-BEEPING...please-help.-article8860-50.htm

     
rjbusch Posted: Aug 12 '06,  12:58 pm           Reply
Reviews written: 0
Member since: Jul 31, 2006

Post: 70013
RE: touch pad unit ???

We don't have a fix yet, but the dryer still operates in beeping mode. Today, we thought about disconnecting the "beeper" so we took the panel off while the dryer was running to find out which item on the circuit board is the beeper. We weren't certain, but it appears to be the black fan shaped thing next to the black cylinder shaped thing. I'm in search of our troubleshooting manual (placed in the black hole somewhere in the house) to see if I can identify which circuit we can "cut" to disable the beeper.

Has anyone tried that yet?

     
rjbusch Posted: Aug 17 '06,  9:01 pm           Reply
Reviews written: 0
Member since: Jul 31, 2006

Post: 71135
Fixed it!

The problem ended up being the touch panel, not the control circuit board or the thermistor.



Here's how I narrowed down the symptoms, thanks to pcheenan and epinions.com and the linked articles/blogs:



* It was a constant 3 beeps, rather than 3 beeps and stopping.

* It wasn't the "start button" problem that seems to have affected so many Kenmore circuit boards.

* I disassembled the control panel assembly and examined the control circuit board and none of the parts showed any signs of overheating/burning, so I figured the control circuit panel was OK.

*When I pressed some of the buttons on the touch panel, some of them would light up while the button was pressed, and some of them wouldn't light up when the button was pressed. I assumed some of the lights didn't light up because those were the buttons that were broken (Cotton and Perm Press).

*If we pressed the "time decrease" or "time increase" buttons until the timer displayed the desired drying time, and then simultaneously pressed the "start" button, the dryer would run in timed dry mode (and not in auto-sensor dry mode)--but the constant 3 beeps continued.



We ordered a new touch panel online and replaced it (was easy - a few screws and two plug-in connectors), and it worked per spec right away.



Just to confirm my beliefs that one or more of the buttons were broken, I pressed and held one button while the dryer was running-and it made the same constant "3 beeps" noise as long as I held the button. (I was relieved to hear the beeping stop when I released the button.)



Good luck to all of you Kenmore owners. This will be our last Kenmore dryer, and our last appliance with electronic control panels.

     
lindemann06 Posted: Aug 18 '06,  7:16 pm           Reply
Reviews written: 0
Member since: Aug 18, 2006

Post: 71355
Kenmore Elite Thermistor Location?

My Kenmore Elite runs for 1 minute and shuts off with an E1 error message. It sounds like the thermistor. Does anyone know where it is located in the machine?


Thanks,

Rob

     
lindemann06 Posted: Aug 18 '06,  9:30 pm           Reply
Reviews written: 0
Member since: Aug 18, 2006

Post: 71369
RE: Kenmore Elite Thermistor Location?

Solved the problem - the repairman left a wire off the thermistor.

Rob

     
wwhinnh Posted: Sep 15 '06,  6:22 pm           Reply
Reviews written: 0
Member since: Sep 15, 2006

Post: 76812
RE: Fixed it! constant 3 beeps

Thanks for the help. I came aboard after all this was posted, attempting to find out why my dryer was stuck and beeping 3 times over and over as it ran. I also felt that it was the touch pad, and you confirmed it. I replaced the touch pad and all is well (except for the large hole in my wallet). Thanks again!
Bill

     
rhizomerancher Posted: Sep 21 '06,  9:50 pm (Updated: Sep 21 '06,  9:52 pm)           Reply
Reviews written: 0
Member since: Sep 21, 2006

Post: 77599
RE: Fixed it! constant 3 beeps

Uggg, this is exactly what my dryer started tonight. I'm so sick of this pair. NOTHING but problems since day one.
Ok, IF we decide to fix this once again and not call the junk man, where is the cheapest place to get a replacement touch panel? If sears wants $450 I will get a new dryer...and it won't be from them.

     
consumerbryson Posted: Nov 09 '06,  11:51 am           Reply
Reviews written: 0
Member since: Nov 9, 2006

Post: 86566
Very Frustrated

We had the same problem with our dryer a few years ago. Luckily, we had purchased the initial warranty, so it was covered. They came out and replaced the touch panel. This summer, the exact same problem began again. We did not choose to keep paying for the service agreement.

Since we'd just had the same part replaced a few years earlier, I went looking to see if others have had the same problem, and I found this forum.

I just called Sears about this issue, and they told me I had to call Kenmore. They gave me the number to call. So, I called Kenmore, and they told me I had to call Whirlpool, since they were the manufacturer. They gave me their number. So, I called Whirlpool, and they told me that I have to call Kenmore.

I'll need to wait a day before calling anyone again; I don't dare talk to them right now.

     
davee123 Posted: Jul 27 '07,  2:06 am           Reply
Reviews written: 0
Member since: Jul 27, 2007

Post: 142123
RE: Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry

Same problem here, only the dryer was stuck on cottons/high heat and the constant beeping. We paid Sears 70 bucks for a repairman to come out and diagnose/fix. He said it was the touchpanel and it would be about 400 bucks total to fix it, but then there might be more problems besides that, so that was just for starters. We weren't about to spend that kind of money to repair it when we can by a new one for a little more money. We sent the repair guy away and decided to get a new dryer, only now we don't have to because I fixed it!!! I found this thread using google and got some ideas that maybe if I took apart the control panel/head assembly maybe I could find something wrong. Well...my 30 years of bench tech experience came in handy tonight...here's what it was. NOT the touchpanel!!! I took the circuit board off (the one that is right behind the touchpanel) and looked at the underside of it, where everything is soldered. The heater relay has 2 soldered pins, and one of them was cracked and completely disconnected. The other pin looked like it might be cracking too. So I scraped the plastic coating off of the solder area and resoldered both pins. Bingo!!!! fixed the problem!!! There was one other relay that I remember seeing, who's pins looked ok, but thats a potential problem too. In fact, any of the large pins on that board have the potential to have cracked solder joints. So a good inspection of the entire board is needed.
Wife believes that I'm a superhuman hero. Neither one of us has jobs right now, so we were really upset about having to put more money on our chargecards. Now we don't have to and I'm hero for the day. I wanted to post this so you tecky types can check it out to see if that's the problem. The internet is like having knowledge at your fingertips!!!

     
ickensai Posted: Aug 05 '07,  9:45 am           Reply
Reviews written: 0
Member since: Aug 5, 2007

Post: 144152
RE: Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry

I am glad I found this thread. I am also a member of repairclinic.com forum and found alot of posts about the 3 beeping and all claim to be the thermistor problem. But if it is a thermistor problem, why is my dryer still running? just that I cannot stand the irritating 3 beeps over and over. Then I cannot even power off the dryer. I have to physically pull the plug. My problem started after a power surge the went thru the house as my battery backups starting squealing and the power is still online. I took the control panel (circuit panel) off and inspected it. all seems to be fine. Sears have added some kind of plastic clear coat on the board so you have to apply extra care if you need to resolder any connections. I could not find any cracked solder points after inspecting it under a big magnifying glass. But I went ahead and got a air can blew out the contacts on the ribbon that connects the touchpad to the control panel. I also re-seated all the power connections as well to the control panel. Then re-assembled everything and so far, no more beeping. Hopefully that's all it took.

     
davee123 Posted: Aug 07 '07,  1:58 pm (Updated: Aug 20 '07,  2:58 am)           Reply
Reviews written: 0
Member since: Jul 27, 2007

Post: 144559
RE: Kenmore Elite Dryer - Constant Beeping and Default to Auto Dry

Ickensai...that's really cool, we are developing some alternatives to the "thermistor" replacement. I congratulate you on your successful fix, you saved hundreds!!!

Yes you are right, sometimes like in aerospace and aircraft circuit boards they put this layer of plastic all over everything and you must scrape it off of the area which you want to solder. The soldering iron itself will make any leftover plastic bubble up and eventually the solder will flow. Then you can always suck up the old solder and flow new solder in which is what I did.

I thought that the flat cable and it's connectors might be a source of problems too, just as you found.

There's also another potential problem...there is at least one maybe more(I can't remember)transistors mounted on that board. Their legs are bent at 90 degree angles. I have seen breaks in these angles *so* many times in my experience as a bench tech. You can actually solder the break as a repair, after getting that stupid plastic off. I don't know why they use it...we are not sending the dryer up into space.

And let me just say, as a final note...when inspecting the board pay exclusive attention to the large pins under the relays and powerpins...and of course inspect the rest of the board...but those large pins are where the cracks happen. I've seen it hundreds of times, and have gone home from my job as I bench tech with hundreds of fixes under my belt.

     
mqqq8p Posted: Jan 21 '08,  10:39 am (Updated: Jan 21 '08,  11:22 am)           Reply
Reviews written: 0
Member since: Jan 21, 2008

Post: 169430
More Permanent Solution to this problem

A friend of mine has a dryer (model 110.60056990) with this poorly designed touchpad (aka control panel).

First I determined that there was a short between P3-11 and P3-14 (cotton button stuck, yours may be shorted in the same or another place.) Next, I peeled apart the layers of the touchpad and located and removed the short which was about an inch from the cotton button where the traces for P3-11 and P3-14 crossed.

Unfortunately the process of peeling the plastic layers apart caused some of the traces to be broken. In order to make a more permanent fix for this problem, the schematic for the touchpad could be drawn up by tracing the circuit. Then a printed circuit board (as opposed to printed circuit plastic) could be made that would be more durable and probably outlast the life of the dryer by about ten times. The circuit is really pretty simple, just switches, leds, and some diodes. My friend lives about 8 hours away so I don't have his touchpad to use to create a schematic from. Does anyone have an old touchpad I could use?

The same touchpad circuit is probably used for touchpad model numbers 8282540, 8282542, 8282543, 8282546, 8282547, 8282548 since they all use the same control board (3976611).

Here is a (hopefully complete) list of the dryer models this applies to:

110.60052990
110.60052991

110.60056990
110.60056990

110.60072990
110.60072991

110.60092990
110.60092991

110.60097990
110.60097991

110.60096990
110.60096991

     
jake1038 Posted: Jan 25 '08,  11:14 am           Reply
Reviews written: 0
Member since: Jan 25, 2008

Post: 169924
Simple fix?

I just cut one of the wires to the speaker itself. The speaker is located behind the panel on the top of the dryer at the back. I, of course, no longer have any sound, but it also fixed the problem of not being able to select all of the functions. Everything works fine now, just no sound.

You can also very easily put the wire back in place if you want to. I would try this before tearing the touchpad apart or doing some of the more difficult fixes. All you need is a pair of wire cutters and a screwdriver and make sure to unplug the dryer before doing it.

     
cdenton71 Posted: Oct 26 '08,  5:25 pm           Reply
Reviews written: 0
Member since: Oct 26, 2008

Post: 207046
Kenmore Elite 3 beeps resolution

Hello All,

I've been livig the Kenmore Elite 3 beeps from hell problem for about a year. I've also been too cheap to buy a new control board or thermistor. In looking over the parts list, I was intrigued by the moisture sensor. After looking up how they work, I was convinced that it was a potential culprit. So, I took a piece of fine sand paper and sanded down the moisture sensors (on the inside of the drum behind the lint trap) and made sure that the dryer was level. I haven't had a beep since and it didn't cost me a cent. Perhaps it's dumb luck, but it worked. Give it a tyry before spending your hard earned cash.

C.

     
pvreditor Posted: Oct 27 '08,  1:43 pm           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 207124
RE: Kenmore Elite 3 beeps resolution

Quote: cdenton71
Hello All,

I've been livig the Kenmore Elite 3 beeps from hell problem for about a year. I've also been too cheap to buy a new control board or thermistor. In looking over the parts list, I was intrigued by the moisture sensor. After looking up how they work, I was convinced that it was a potential culprit. So, I took a piece of fine sand paper and sanded down the moisture sensors (on the inside of the drum behind the lint trap) and made sure that the dryer was level. I haven't had a beep since and it didn't cost me a cent. Perhaps it's dumb luck, but it worked. Give it a tyry before spending your hard earned cash.

Thanks for the tip!

--Bob
     
aloan Posted: Dec 29 '08,  7:26 pm           Reply
Reviews written: 0
Member since: Dec 29, 2008

Post: 213077
RE: Simple fix?

I have this same beeping problem and would like to disconnect the sound. When looking at the circuit board, I couldn't tell where the sound was coming from. Could you PLEASE describe in more detail what wire to cut for the sound? Thanks so much!

     
piershendrie Posted: Oct 13 '09,  6:40 pm           Reply
Reviews written: 1
Member since: Oct 4, 2002

Post: 239487
Beeping resolution!

For those that have the beeping problem -- you will have discovered this is the only thread on the web apparantly that has any useful information, posted by folks like mqqq8p, so thanks!

In my case, for Kenmoore Dryer 110.60056990, with user control board Whirlpool p/n 8564396, the error code was F2 -- communications failure, and of course the typical low/high beeps.

Enter diagnostic mode (*) to verify key functions, and verified some keys are non-responsive. Removed the board, and power it up with a [current limited] 5V source between VCC and Ground, and observe the board may take 350mA and illuminate many LEDs. Power should drop to 70mA (power cycle on bench a few times if it doesn't drop). With a scope or meter, verify the cathode of each diode next to a switch is near ground potential, until each switch is pressed, at which point the voltage on the cathode jumps to VCC (+5V). The switches comprise a switched diode array. On my board, the "Cycle Signal Volume" switch SW28 diode was leaky, reading about 4V on it's cathode all the time, preventing scanning on some keys. The switch tested ok. Replacing D54 with a 1N4148 or similar and cleaning SW28 (removed from the board) for good measure fixed the control board. This component costs 0.05USD.

The whole board is driven with a strobe and clock signal, and when connected to the dryer and powered up [usual warnings and disclaimers apply], you will observe strobing at the diode-connected end of each switch, except SW28 in my case, which was void of interesting signals.

Additional indication of trouble on this board was that it took a minute or so for the machine to enable the "Power" button when the unit is first plugged in. This problem should also be resolved having replaced any leaky 1N4148's.

Cheers!

Piers
Crime Scene Tools
www.CSIflashlights.com

(*) To enter diagnostic mode, refer to your service manual, which will be hidden under the plastic top of the dryer with the buttons and control board. You will be able to test all attributes of the dryer and save costly repairs. The paper service manual is 12 pages and opens out like a large map.

     
tow2b Posted: Mar 28 '10,  8:35 pm           Reply
Reviews written: 0
Member since: Mar 28, 2010

Post: 252626
"3 beeps from hell" How apt.

After ordering a new circuit board (because another forum assured me that was the problem) I installed it and lo and behold, same problem. My 3 year old now refers to the dryer as "a piece of poop." My wife was displeased, but at least he didn't repeat what I initially called it. Fortunately I found this forum BEFORE I ordered a control panel assy as well. Thank you all for your insight.

Some of the fixes I read through on here seemed a little far fetched and others seemed far too complicated, so I figured I'd share my solution. Hell, couldn't hurt, right?

Difficulty level: If you can open a bag of chips...
Time required: Dependant on number of beers consumed prior to and during repairs. (for the nondrinker, 30 to 45 minutes
Tools required: pocketknife, old gift cards(or equivalent), hair dryer, rubber cement may be required on some models

Our machine was stuck on "cotton" and would only illuminate other LEDs when the corresponding button was held down, so it seems logical that there's a short like mqqq8p mentioned. Since the control panel was no good, i decided to disassemble it to see if I could find the short. Hell, couldn't hurt, right?
I started with a pocketknife to lift up the corner of the display fascia enough to slip an old health insurance ID card underneath (gift cards worked well too). Using a gentle sawing motion, I worked at the adhesive until I had enough to grab with my thumb and finger. Continuing to saw, I was able to gently peel the fascia off rather quickly.
Underneath, I found a grid covered with clear plastic and the printed circuit barely visible under that. Using the same method I carefully pulled back this grid material, in the process lifting up the spring loaded metal switch contacts. Uh-oh. This oops did allow me a close look at the printed circuit which didn't show any signs of damage. Divine inspiration prevailed, so I gently laid the grid back down and pressed the adhesive back in place ONLY AROUND THE EDGES. Next I laid the fascia back on, plugged the machine and presto! I'm a hero.
The final touch was pressing the fascia adhesive back in place, again only around the edges and using a heat gun (hairdryer) to soften the adhesive. If this doesn't work for you, you may want to apply a thin layer of rubber cement on the underside of the fascia panel.

Best guess, the repeated heating and cooling caused the adhesive to sag and harden compressing the "cotton" switch and locking it on. I hope someone finds this helpful. by the way, would anyone like to buy a kenmore circuit board? It's just like new and only cursed at once.

Hide member images Print     Start a new topic     Post a Reply
Showing 1-20 of 20 posts      
Return to top