Home > Message Boards > Cars > General Automotive > 2001 Ford Taurus belt squeels

2001 Ford Taurus belt squeels
Posts on this Topic   Search in General Automotive   
Showing 1-4 of 4 posts      
Hide member images Print     Start a new topic     Post a Reply
     
sorrells Original Post: Apr 28 '07,  9:31 am           Reply
Reviews written: 0
Member since: Apr 28, 2007

Post: 124888
2001 Ford Taurus belt squeels

2001 Ford Taurus 3.0L 120,000 Miles Surpentine belt started squeling, replaced with new. After 1500-2000 Miles when the belt gets wet it will start squelling and will continue to qsueel even after it dries out. Belt dressing doen not help. Replacemnt of belt starts process over agin, eventualy ending in belt replacement. Cam sensor & synchroniser had been replacen before problem started. No items have been replaced driven by belt as yet. Belt appears to be tight when squeeling. Shop does not know why belt starts squeeling nor what to do other than replace belt.

     
pvreditor Posted: May 07 '07,  5:07 am           Reply
Reviews written: 427
Member since: May 31, 2002

moderator in Musical Equipment, Home & Garden, Cars
Post: 126581
RE: 2001 Ford Taurus belt squeals

My suggestion would be to clean the various pulleys and tensioner wheels with acetone or other solvent. These wheels may have belt dressing residue on them, which is now causing the squeal. You could also try tightening and loosening the belt to see if it gets better or worse. Also, try a different brand of belt and clean any oil off it before installing.

Finally, the squeal may not be coming from the belt... it may be coming from a bushing or bearing. The mechanics should have checked for that but it can be hard to pinpoint such things.

Good luck!

--Bob

     
straggler Posted: Jun 21 '08,  2:02 pm           Reply
Reviews written: 0
Member since: Jun 21, 2008

Post: 190610
RE: 2001 Ford Taurus belt squeals

My car is doing the same thing. I have recently replaced the belt twice, using a different brand each time.

It squeals intermittently upon startup about 4 times per second at 1000 rpm. Then after driving a bit it squeals constantly above about 2000 rpm. AC, headlights, power steering don't have any effect. Everything is free to turn.

Even installed new idler wheels. If I spray WD40 or water on the belt, it stops immediately. The pulley's are clean. It's been a couple of months now but just can't figure it out.

Straggler

     
turbohyde Posted: Jan 19 '11,  11:09 am           Reply
Reviews written: 0
Member since: Jan 19, 2011

Post: 270776
Belt Tensioner

have you replaced the belt tensioner idler? I mean the whole tensioner device.

Hide member images Print     Start a new topic     Post a Reply
Showing 1-4 of 4 posts      
Return to top